Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Tan13Nanika
30.12.2021 14:25 •
Информатика
Какие то программу,которая считает в строке все символы а и заменяет их на символ в в паскале
Показать ответ
Ответ:
Aizere20060304
06.10.2020 06:32
Var a:string; i,d:integer;
Begin
Readln (a);
d:=length (a);
For i:=1 to d do
If a[i]='A' then a[i]:='B';
Writeln (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лсагамлснс
27.10.2020 09:04
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами...
zeca123415
13.08.2020 15:50
Які бувають форми подання алгоритмів Скреч...
МагистрЕдаа
31.12.2022 05:36
Вивести число x якщо початкове її значення дорівнює заданому числу а кожне наступне збільшується на 4 поки х не буде перевищувати 30....
100Виктория100
09.11.2020 06:48
Впаскаль. составте программу с диалогом для нахождения площади треугольника по теореме герона. s= кв. корень p (p-a) (p-b) (p-c) p - полупериметр. a,b,c- стороны. !...
kolyafedosov
04.06.2023 10:42
Без знания основ невозможно построить надежного робота. одним из важных разделов механики – кинематики – является вращательное движение твердых тел. в этом тебе предстоит рассмотреть...
mitrofanovas633
10.07.2021 20:09
Скільки секунд необхідно витратити на передачу текстового файлу , що містить 15200 символів використання з єднання зі швидкістю 92 кб за секунду...
Yanas7
06.10.2022 05:01
Нужна , 100 необходимо написать программу по ниже. цифра 8 в скобках рядом с y,p или s обозначает количество сотрудников учреждения. программу писать на python...
T4ffy
02.05.2023 06:46
Скорость передачи данных равна 40720 бит сколько времени займет передача по этому каналу связи файлов с объёмом 0,5 килобайт второе 10 килобайт...
bulyginanastya
12.09.2022 15:50
Ксистемному программному обеспечению относятся текстовый и графический редакторы программы, осуществляющие дефрагментацию диска приложения операционной системы коммуникационные...
Demidoova
21.08.2020 00:27
Это на abc pascal. дано вещественное число x и целое число n ( 0) .найти значение x –x3/3 + x5/5 – + (–1)nx2n+1/(2n+1).на фото 12 вар (1 столбец)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Readln (a);
d:=length (a);
For i:=1 to d do
If a[i]='A' then a[i]:='B';
Writeln (a);
end.