Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
cjhjrf1212
03.12.2022 01:01 •
Информатика
Какое число будет выведено на экран в результате выполнения следующей программы? var j,i,s: integer; a: array [1..4,1..4] of integer; begin s: =0; for i: =1 to 4 do for j: =1 to 4 do a[i,j]: =i*j; for i: =1 to 4 do s: =s+a[4,i]; writeln(s); end.
Показать ответ
Ответ:
KekLol89
06.10.2020 14:31
Написал данную программу и запустил. Результатом выполнения стало число 40.
ответ 40.
Надеюсь удачи :)
0,0
(0 оценок)
Популярные вопросы: Информатика
ак147
22.04.2021 12:20
Запишите в виде нумерованного спискапоследовательность(алгоритм),которую вы выполняете на уроках для достижения результата x=y p.s. нужно для 6 класса. можете найти в учебнике...
Stephan229
22.04.2021 12:20
Решить на паскале я совсем не разбираюсь в ! 1)дана таблица со значениями среднемесячных температур в течение года. составить программу на паскале, в которой вычисляются четыре...
LG1612
16.06.2020 15:44
Задача по информатике решить. Сам в ней очень плохо разбираюсь...
MoskowCorp
27.08.2020 16:34
Из заданного числа вычли сумму его цифр. Из результата вновь вычли сумму его цифр и т. д. Через сколько таких действий получится нуль?Не моглибывы с Паскаль в Python перевести...
GangaMarie
16.08.2021 05:21
Задание № 1 В одной из кодировок Unicode каждый символ кодируется 8 битами. Определите размер следующего предложения в данной кодировке: Информация для человека – это знания,...
shadow909
10.05.2022 21:19
1. Опишите модель решения поставленной задачи, соблюдая следующие пункты: a) Входные данные программы b) Выходные данные программы c) Цель проектирования программы d) Назначение...
nozdracheva95
04.09.2021 00:59
Информатика 1) Запиши выражение +/k в виде пригодном для использования в программе: (+)/ +/ все ответы верные (+)÷ 2) Какой тип имеет переменная h, если после выполнения оператора...
Серггій26072006
16.10.2021 08:33
Знание и понимание1. Как вы понимаете значение понятия «Дизайн-документ»?2. С какой целью оформляют дизайн-документ к игре?3. Приведите пункты, входящие в структуру дизайн-документа.4....
Андрей11112222
23.08.2021 12:59
Как называется раздел объявления переменных?...
polinabaryshni
31.01.2022 11:49
Каковы отличия циклических структур различного вида?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
ответ 40.
Надеюсь удачи :)