В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Каждый день мышка съедает на 10 % больше чем в предыдущий день.составьте программу вычисляющую сколько зерен мышка съест за неделю если известно что в первый день она съела 8 зерен(for,while,repeat)

Показать ответ
Ответ:
шплоп2
шплоп2
24.05.2020 03:54

var i:integer;

s,z:real;

Begin

   z:=8;

   for i:= 2 to 7 do begin

      s:=s+z;

      z:= z*(1+10/100);

   end;

   writeln(s);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота