В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
olgatolga
olgatolga
08.05.2023 14:37 •  Информатика

Кнаписать программу на паскаль авс. вычислить значение функции z=cos (x) + y, где x и y изменяется от 1 до n.

Показать ответ
Ответ:
ksu1371
ksu1371
10.10.2020 23:53

var

z: real;

x,y,N: integer;

begin

Write('N= ');

Readln(N);

for x := 1 to N do

for y := 1 to N do

begin

z := cos(x)+y;

Println('x=', x, '; y=', y, '; z=', z);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота