Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ionely
28.03.2020 19:39 •
Информатика
(код программы на яп паскаль): пройдет ли колобок с талией l в квадратное окно со стороной а. все исходные данные вводятся с клавиатуры.
Показать ответ
Ответ:
zverok21rus
04.10.2020 08:44
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
var
L,A:real;
begin
Writeln('Введите размер талии и длину стороны окна: ');
Read(L,A);
if L<Pi*A then Writeln('Пройдет')
else Writeln('не пройдет')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
iekatierina1
10.12.2020 19:22
Нужно перевести программы из языка c++ в c чтобы они работали 1 программа #include using namespace std; int main() { int y, x; cin x y; if((1-x y) && (x 1) &&...
zadyriakaartem
17.10.2021 00:50
Найдите решение исходной задачи для населённых пунктов с координатами ответьте. Желательно с картинкой таблицы или объясните куда что писать...
sellvladklim00oy13em
09.04.2023 23:27
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 15 символов и содержащий только символы из 8-символьного набора: А, В, C, D,...
renatamur200518
20.07.2021 07:47
Опишите этапы создания 3д фигуры с указанием названий инструментов...
Юлик334
11.01.2020 13:17
На малюнку зображено вікно програми Power Point. Кілька евікна виділені І позначені літерами. Оберіть номер літери якоюпозначаються кнопки зміни масштабуЗаголовок ганцаа)16)2в)3...
Эвелиночкаddd
11.01.2020 13:17
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3 и оканчивающихся на 0. Программа получает на вход натуральные...
andreuss2006
10.02.2021 10:39
На малюнку зображено вікно програми Power Point кілька елементів вікна виділені і позначені літерами оберіть номер літери якою позначають кнопкизміни маштабу...
Lsjsjajj
24.05.2023 18:41
РЕБЯТА УМОЛЯЮ НУЖНО ОЧЕНЬ ОЧЕНЬ У исполнителя Альфа две команды, которым присвоены номера:1. прибавь 4;2. раздели на b(b — неизвестное натуральное число; b ≥ 2).Выполняя...
adele978645312
07.07.2020 19:36
База данных «Расписание самолетов» задана таблицей: Какое поле имеет тип «Текстовый»? 1) День недели 2) Время вылета 3) День недели и время вылета 4) Время вылета и тип...
PolinaSlesareva
24.07.2022 22:16
132. На Оста- 9 пути. Пока же на полустанке одноколейной железной дороги новился поезд в составе тепловоза и трёх вагонов, до- ставивший бригаду рабочих для строительства...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
var
L,A:real;
begin
Writeln('Введите размер талии и длину стороны окна: ');
Read(L,A);
if L<Pi*A then Writeln('Пройдет')
else Writeln('не пройдет')
end.