В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
GloriaMare
GloriaMare
16.08.2020 07:33 •  Информатика

Контрольная работа № 3
НАЧАЛО ПРОГРАММИРОВАНИЯ
1. Определите значение переменной c после выполнения следующей программы:
var a, b, c: integer;
begin
a:= 10;
b:= 30;
a:= a + b * 3;
if a > b then c:= a - b else c:= b - a;
writeln (c);
end.

2. Запишите значение переменной s, полученное в результате работы программы:
var s, k: integer;
begin
s := 0;
for k := 1 to 7 do
s := s + 6;
writeln (s);
end.

3. Дана программа:
var s,t: integer;
begin
readln(s);
readln(t);
if (s > =10) or (t > 10)
then writeln ("ДА")
else writeln ("НЕТ")
end.
Было проведено 8 запусков программы, при которых в качестве значений переменных s и t вводились следующие пары чисел:
(11, 2); (1, 12); (11, 12); (–11, –12); (–11, 12); (–12, 11); (10, 10); (10, 5).
Сколько было запусков, при которых программа напечатала «ДА»?

4. Составьте программу нахождения суммы первых 20 натуральных чисел.

Показать ответ
Ответ:
ShahKulu
ShahKulu
07.02.2020 01:36

Реши орфографические и пунктуационные задачи. Выпиши союз, определи, что связывают союзы (однородные члены предложения / части сложносочинённого предложения / части сложноподчинённого предложения).

Пример:

«Прилетели птицы, и всё запело, заворковало».

Союз и связывает части сложносочинённого предложения.

1. Он наш_л рак_вину на дне моря однако сб_реч? её (не)сумел.

 

Союз  

связывает .

 

 

2. Анна (не)отвечала однако я её (не)тор_пил.

 

Союз  

связывает.

 

 

3. ...лёгкую г_рмонию Растрелли он понял как другие (не)умели.

 

Союз  

связывает

0,0(0 оценок)
Ответ:
ирина1857
ирина1857
18.01.2023 22:17
Файл --> A --> Б

Если разрешение файла увеличили в три раза, а частоту дискретизации уменьшили в пять раз, значит объем файла был увеличен в три раза и уменьшен в пять.

Время передачи изменяется пропорционально объему файла, то есть, к примеру, увеличив объем в три раза, время передачи будет увеличено также в три раза.

В пункт А файл был передан за 50 секунд. Определим время передачи в пункт А нового (изменённого) файла.

50 * 3 / 5 = 30 секунд.

То есть если бы мы передавали измененный файл в пункт А, то он был бы передан за 30 сек. 

Пропускная между А и Б в шесть раз выше, значит из пункта А в пункт Б файл был передан за

30 / 6 = 5 секунд.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота