Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
рудный1
26.11.2022 17:11 •
Информатика
Кто хорошо знает «напишите программу ввчисления выражения: s=x2+x5+xn (цифры это степени) используйте функцию вычисления степени
Показать ответ
Ответ:
lyubasorokina1
03.10.2020 01:57
N:=1;
Sum:=0;
for i:=1 to k do
Begin
Inc(N);
if ((X < 0) and Odd(N)) then Y:=Exp(N*Ln(Abs(X)))
else Y:=Exp(N*Ln(Abs(X)));
Sum:=Sum+Y;
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
gwetyalina1345
23.01.2023 09:34
5 агент 007, передавая важные сведения своему напарнику. закодировал сообщение придуманным шифром. в сообщении присутствую только буквы из фрагмента кодовой таблицы....
vladik1501
13.05.2020 22:29
Решите на языке питон-программирование. найдите все натуральные числа от 1 до 1000 кратные 3, определите среднее арифметическое этих чисел. результат вывести на...
maxmax6
25.08.2022 22:24
Это паскаль тут дается функция 5*e^(-x^2/2) uses crt; var a=-5,b=5,h=0.5: real; x,y: real; function f (x: real): real; begin f(x): = 5*e^(-x^2/2) end; begin clrscr...
Тимур0403
06.04.2020 02:09
Сколько различных строк можно получить из abbabbabbabb с циклического сдвига на один или несколько символов влево?...
Дурачкао
28.08.2021 07:07
Python. Дан список, выведите все комбинации из двух чисел для этого списка. Повторять комбинации не нужно, то есть если вывели 1 2, то выводить 2 1 не требуется....
25.01.2023 13:19
Відоме натуральне трицифрове число. Утворіть з цифр даного числа найбільше трицифрове число. Чи дорівнює воно даному?...
спирина1
17.03.2023 14:46
Программа выдаёт ошибку когда ввожу (11-11 ооо), что делать? program number; var a,b,c:string; x,y,z:integer; begin writeln( Введите номер автомобиля ); readln(a);...
eligi2345
10.02.2023 19:29
Что значит информация для компьютеров...
Jama133
28.03.2021 09:37
Program Primer; Var M,result : real; Begin Writeln( Введите значения переменной...
dimaghhf
22.01.2022 13:06
запишите команды для построения изображения цифры один....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Sum:=0;
for i:=1 to k do
Begin
Inc(N);
if ((X < 0) and Odd(N)) then Y:=Exp(N*Ln(Abs(X)))
else Y:=Exp(N*Ln(Abs(X)));
Sum:=Sum+Y;
end;