В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Кто понимает ! -распечатать в столбик таблицу умножения на 7 . составить программу. я сделала это так,оказалось не правильно : program tablica; var i: integer; begin i: =1; while(i< =10)do begin writeln('7*',i,'=',7*i); i: =i+1; end; end. надо он сказал как то рассписывать прям умножение,а как не объяснил,мне надо 4,вот мучаюсь! !

Показать ответ
Ответ:
rada182
rada182
25.09.2020 13:17
Var
    i: integer;

begin
    i := 1;
    while(i <= 10) do
    begin
        writeln('7 * ', i:2, ' = ', (7 * i):3);
        i := i + 1;
    end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота