Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kate653
26.11.2022 04:56 •
Информатика
КТО ЗНАЕТ ЯЗЫК ПРОГРАММИРОВАНИЯ "С++" За один день хомячок съедает K грамм корма. Написать программу, определяющую закупку корма в килограммах на 30 дней
Показать ответ
Ответ:
spinny9tim
26.11.2021 06:06
#include <iostream>
using namespace std;
int main()
{
int k;
cin >> k;
cout << k*30;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
fidan191
30.03.2023 06:02
Найти ошибки в словесном алгоритме СЪЕШЬ КОНФЕТУ и написать алгоритм в правильном виде: Начало Повторяй Начало Возьми конфету Вымой конфету Разверни конфеты Одну откуси и положи...
katuwka20032003
24.09.2020 08:39
Задано масив температур повітря за березень. Який опис відповідного масиву правильний?: a. t: array [1..31] of char; с. t: array [1..31 ] of real; b. t: array [1 ..30 ] of real;...
Аля2011
06.11.2021 22:50
Имеется 12 монет, из которых одна фальшивая. она отличается от подлинных по весу или в большую или в меньшую сторону. за сколько взвешиваний на весах без гирь можно точно найти...
ВладКрикет
06.11.2021 22:50
Яникогда не подружусь с этой 1. с клавиатуры вводится 7 целых чисел. найти сумму всех нечетных среди них. 2. с клавиатуры вводится 7 целых чисел. найти произведение чисел кратных...
Grizzly23
06.11.2021 22:50
1. почему информационная емкость жестких магнитных дисков во много раз больше чем гибких? 2. в чем состоит различие между сd- и dvd-дисками? в чем их сходство? 3. почему энергозависимую...
antoncezame
06.11.2021 22:50
Ккакой группе программ по их правовому статусу относится программа microsoft office 2010? !...
Children703
20.01.2020 21:41
сделать упражнение по инфроматике...
Саня130905
13.06.2020 12:07
1. Напишите программу формирувания и вывода масси- ва произвольного размера так, чтобы каждый последую- щий элемент, начиная с третьего, был равен сумме двух предыдущих элементов,...
09kok90
05.10.2022 02:58
Задание 3. Переведите числа из различных систем счисления в деся- тичную систему счисления:а) 1101, =6) 346, =в) 125B16...
ideliya2006
28.09.2022 18:27
На какие две группы можно разделить исполнители. точные и понятные, программные и непосредственные,формальные и неформальные,простые и составные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main()
{
int k;
cin >> k;
cout << k*30;
return 0;
}