В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
darka448Darina
darka448Darina
21.04.2023 03:40 •  Информатика

Кумир! написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0

Показать ответ
Ответ:
ekaterinasolda
ekaterinasolda
02.07.2020 23:12
Program chik;
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота