Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Irynadv
25.09.2021 18:58 •
Информатика
Лёгкая по паскалю! дан текст, слова которого разделены одним пробелом. после последнего слова стоит точка. переставьте первое слово в конец строки.
Показать ответ
Ответ:
простолера2
04.10.2020 23:03
Var
b,s:string;
begin
readln(s);
b:=copy(s,1,pos(' ',s)-1);
delete(s,1,pos(' ',s));
writeln(copy(s,1,length(s)-1)+' '+b+'.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mushdal
30.05.2023 23:56
Сформулируйте условие отбора, позволяющее получить картины всех художников, написанные после 1870 года и хранящиеся в Эрмитаже а) (Автор, год = 1870) И Музей = «Эрмитаж» б) Год 1870...
Sonya45138
25.05.2020 12:39
Управление жизненным циклом (тест)...
помошник137
07.12.2021 08:00
написать программу на С++.Заранее . На вход программе подаётся: в первой строке число N (5 N 10^9 ). В каждой из последующих N строк — по одному элементу последовательности — натуральные...
daria19802
04.03.2021 20:21
Без каких устройств может функционировать компьютер в минимальной комплектации? 1. компьютерная мышь 2. клавиатура 3. материнская плата 4. центральный процессор 5. оперативная память...
mkruglik130
04.03.2021 20:21
Вводится l количество чисел. найдите среднее число. в виде блок-схемы. )...
Ipgt
23.03.2020 23:27
• В самом начале Великой Отечественной войны на белорусской земле на основе Западного особого военного округа было развёрнуто стратегическое объединение Красной армии. Как оно называлось?...
rosharh88
23.03.2020 23:27
1!1 Определи какие утверждения раскрывают (частично или полностью) сущность такого понятия, как спряжение, а какие-нет Изменение глаголов в первом лице в будущем времени. Ода Онет...
Leonarda11
09.02.2021 15:37
Найди значение выражения sin1050°+cos4620°+tg1035°/−7...
ivan01356
20.05.2022 23:21
2) х - у, если: а) 7 x 10; б) 2,1 x 3,4; 3 у 6;0,4 у 1,8.Образец. Дано 10 x 14 и 2 у 5;+а) оценим x+y: 10 x 142 у 512 x + y 19;б) оценим х - у: 10 x 14-5 -у -25 x - у ...
Ннггген1113
09.07.2021 09:20
: БОЛЬШАЯ ОПЕРАЦИЯ Во время больших операций пациентам вводится наркоз для того, чтобы они не чувствовали никакой боли. Наркоз – это чаще всего газ,вводимый через маску, покрывающую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
b,s:string;
begin
readln(s);
b:=copy(s,1,pos(' ',s)-1);
delete(s,1,pos(' ',s));
writeln(copy(s,1,length(s)-1)+' '+b+'.');
end.