В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ssmir7381
ssmir7381
31.08.2021 17:53 •  Информатика

Лёгкая по паскалю! составьте программу, которая позволяет удалить из слова x те буквы, которые встречаются в слове z. слова x и z введите с клавиатуры.

Показать ответ
Ответ:
listova
listova
04.10.2020 17:58
Var x,z: string;
i: integer;
begin
x:= 'клавиатура';
z:= 'буква';
for i:=1 to length(z) do
 while pos(z[i],x)>0 do delete (x,pos(z[i],x),1);
writeln(x);
end.

Результат:
литр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота