В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Азрет2002
Азрет2002
28.06.2020 03:30 •  Информатика

Люди надо одну 9 класс ! составить программу которая запрашивает 3 числа и выводит среднее арифметическое этих чисел

Показать ответ
Ответ:
werffhuj
werffhuj
20.07.2020 01:51
Первый простой, просто со вводом.
Второй с использованием массивов.
Оба правильны.
0,0(0 оценок)
Ответ:
Masha12fg
Masha12fg
20.07.2020 01:51
Program esep;
var x,y,z integer;
begin
read (x,y,z);
write((x+y+z)/3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота