В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
45172
45172
24.06.2022 17:46 •  Информатика

Люди ! нужно написать программу на PYTHON
только не используя split, мы ещё не изучали её


Люди ! нужно написать программу на PYTHONтолько не используя split, мы ещё не изучали её

Показать ответ
Ответ:
артем204567
артем204567
19.10.2021 15:00

a = input()

flag = 0

for i in range(len(a)):

   if a[i] == '/':

       print(a[flag:i])

       flag = i+1

print(a[flag:])

Объяснение:

Надеюсь срезы вы проходили


Люди ! нужно написать программу на PYTHONтолько не используя split, мы ещё не изучали её
0,0(0 оценок)
Ответ:
titovazaiceva
titovazaiceva
19.10.2021 15:00

print(path:=input().replace('/', '\n'))

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота