Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
рис18
08.12.2021 22:54 •
Информатика
Люди, составить программу на языке паскаль следующие функции: 1) у= х^3+b^4-(r/3)-5 2)f=(x-1)+(b-3)-4
Показать ответ
Ответ:
Zebra67890
04.10.2020 09:45
Var
y, f, x, b, r: real;
begin
readln(x, b, r);
y := x * x * x + b * b * b * b - r / 3 - 5;
writeln('y = ', y);
f := x - 1 + b - 3 - 4;
writeln('f = ', f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kisson
26.01.2020 12:28
Изобразите в декартовой системе координат область,в которой истинно логическое выражение: а) (y =x) and (y =-x) and (y =5) b) (x =-3) and (x =3) and (y =-3) and (y...
кгшкванек1991
21.01.2022 17:41
Тест по информатике 1.Что нужно сделать перед построением диаграммы? * 1.Придумать имя 2.Выбрать тип диаграммы 3.Выбрать данные, на основе которых будет строится диаграмма...
Nastya7654321
07.11.2022 17:33
Вцехе работают рабочие трёх специальностей – швеи (ш), закройщики (з) и мастера (м). каждый рабочий имеет разряд не меньше второго и не больше пятого. на гистограмме...
Вова200711
07.11.2022 17:33
:системный блок персонального компьютера. как он устроен?...
koneshno
03.02.2022 17:37
Переведите в десятичный код из двоичного 0110 0101 1100 0000 1111 с объяснением ....
TinoShtrydenberg
17.10.2020 23:34
Сколько можно сохранить в 1 байт памяти числа, в которых число 1 не повторяется 5 раз последовательно? (здесь походу имеется смысл о двоичной системе исчисления) а)...
talanovaelena2
17.10.2020 23:34
Решить подробно, со всеми объяснениями: укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 29 оканчивается на 5....
SergeSaenko
18.06.2022 18:04
5. Choose the correct preposition. Example: When I go home from school,...1) I go down/into the stairs.2) I go over/out of my house. памагите...
klymova2006oz080r
01.09.2020 13:37
3.22. Егер үшбұрыш бұрыштарының қатынасы 3:8:5 қатынасындай болса, онда бұл үшбұрыш тік бұрыштыүшбұрыш болатынын дәлелдеңдер. тез керек 15 берем...
katja060606
14.06.2021 04:46
Розрахувати масові частки елементів у столу ках : Ca Si 03, KHSO4,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
y, f, x, b, r: real;
begin
readln(x, b, r);
y := x * x * x + b * b * b * b - r / 3 - 5;
writeln('y = ', y);
f := x - 1 + b - 3 - 4;
writeln('f = ', f);
end.