В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
katakoval
katakoval
23.10.2020 02:20 •  Информатика

Максимум ! в паскале: составить программу, определяющую сколько раз число k встречается среди элементов массива а (5). число и массив ввести с клавиатуры.

Показать ответ
Ответ:
Unknown112
Unknown112
02.10.2020 21:38
program project1;
uses
crt,math;
const
n=3;
var  
s:real; 
 i,j,f:byte;  
a:array [1..n, 1..n] of integer;
begin 
 for i:=1 to n do  
begin 
 for j:=1 to n do
  begin 
 write('vvedite ',i,'.',j,' cifru ');readln(a[i,j]); 
  end; 
 end;
  for i:=1 to n do  
begin 
 for j:=1 to n do
  begin 
 if (a[i,3]=1) then  inc(f);  
end; 
 end;
 writeln('1 vstrechaetsya: ',f:2,' raz'); 
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота