Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
markmordachev
18.10.2021 02:52 •
Информатика
Массив 10 элементов нужно удвоить все четные элементы массива. все элементы с нечетным номером разделить на первый элемент массива.
Показать ответ
Ответ:
gulnazira2005
07.10.2020 01:29
C++:
#include < iostream >
using namespace std;
int a[10];
int main() {
for(int i = 0; i < 10; ++i){
cin >> a[i];
}
for(int i = 0; i < 10; ++i){
if(!(a[i]%2)) a[i] *= 2;
if((i+1)%2) a[i] /= a[0];
}
for(int i = 0; i < 10; ++i){
cout << a[i];
}
return 0;
}
(уберите пробелы до и после iostream)
0,0
(0 оценок)
Популярные вопросы: Информатика
ayaermek
08.02.2023 10:12
На які небезпеки може наражатися необережний користувач Інтернету? Чому?...
poster1312
29.09.2022 06:56
Напишите программу: существует ли треугольник со сторонами а, b, с. Если существует, то какой он - тупоугольный, прямоугольный или остроугольный....
shtondin2017
22.02.2022 08:00
Для каждого числа, вводимого пользователем с клавиатуры, начиная с последнего и заканчивая первым, в отдельной строке вывести его квадратный корень не менее чем с четырьмя...
stqz
21.05.2023 13:15
Здравствуйте ответить на во...
Фиаско1337
21.05.2023 13:15
Нейросеть написала нам сервер, но она что-то немного напутала в цифрах и выдала нам непонятный ответ. Может ты разберёшься? 11010100.00011010.11101101.11010100 D903...
ISZ2002
17.02.2022 22:20
Решить задачи в Программирование на языке Python Шеф-повар отправился на рынок за покупками. Он купил пять килограмм баклажанов по Х рублей за килограмм, и четыре килограмма...
Айринчик
07.04.2021 21:20
Сколько циклов будет выполнено в следующей программе? s: =0; n: =7; while s 28 do s: =s+n;...
0Ева002
07.10.2021 08:19
Нужно у логическое выражение по информатике...
Ferolhr129
08.01.2023 22:39
Поисковая система в интернеть-это а) прогрвмма поиска в www. б) веб-сайт предостявляюший возможность поиска информнции в Интернет. в) программа для перехода по гиперссыпкам....
llallallup
06.05.2020 10:45
Создайте 3D -модели геометрических фигур. изображенных ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include < iostream >
using namespace std;
int a[10];
int main() {
for(int i = 0; i < 10; ++i){
cin >> a[i];
}
for(int i = 0; i < 10; ++i){
if(!(a[i]%2)) a[i] *= 2;
if((i+1)%2) a[i] /= a[0];
}
for(int i = 0; i < 10; ++i){
cout << a[i];
}
return 0;
}
(уберите пробелы до и после iostream)