В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
OmegaLULx
OmegaLULx
30.08.2020 10:27 •  Информатика

Массив а вводится с клавиатуры. найти сумму его элементов. размер произвольный. составить программу.

Показать ответ
Ответ:
Masha6996
Masha6996
10.08.2020 18:26
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadSeqInteger(ReadInteger).Sum)
end.

Пример
7
-5 13 19 0 -3 21 11
56
0,0(0 оценок)
Ответ:
Ми55555
Ми55555
10.08.2020 18:26
Program Ok;
const n = 10;
var
A:array[1..n] of integer;
i,sum:integer;
begin
sum:=0;
for i:=1 to n do
begin
read(A[i]);
sum:=sum+A[i];
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота