В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vorobeowmikhai
vorobeowmikhai
22.03.2020 11:31 •  Информатика

Массив А вводится с клавиатуры. Сформировать новый массив В, состоящий из четных элементов массива А. Элементы вводятся с
клавиатуры. Размер n.
Kol – количество элементов в последовательности В
К – номер элемента последовательности В
Program newmasiv;
Var a: array[1..100] of integer;
b: array[1..100] of integer;
kol, n, i, k: integer;
Begin
kol:=0; k:=0;
write ('n='); readln (n);
For i:=1 to n do
begin
write(‘a[‘,i,’]=’); readln (a[i]);
if a[i] mod 2=0 then
begin
k:=k+1; b[k]:=a[i]; kol:=kol+1;
end;
end;
if kol=0 then writeln(‘четных элементов нет’) else
for k:=1 to kol do write(‘b[‘,k,’]=’,b[k]);
end;

Показать ответ
Ответ:
Shkola17032004
Shkola17032004
29.09.2021 05:27

перо Сместиться в точку (1,7) Сместиться в точку (1,5) Поднять перо Сместиться на вектор (0,-2) Опустить перо Сместиться на вектор (2,0) Сместиться в точку (3,5) Сместиться на вектор (-2,0) Поднять перо Сместиться в точку (4,5) Опустить перо Сместиться на вектор (2,0) Поднять перо Сместиться в точку (5,6) Опустить перо Сместиться в точку (5,4) Поднять перо Сместиться в точку (7,3) Опустить перо Сместиться на вектор (2,0) Сместиться на вектор (0,4) Сместиться в точку (7,7) Сместиться в точку (7,5) Сместиться в точку (9,5) Поднять перо В ответе укажите только число, без пробелов и каких-либо знаков препинания, например 100 ответ:

Объяснение:

0,0(0 оценок)
Ответ:
подливка228
подливка228
20.01.2020 21:10

1-b

2-a

3-a

4-c

5-a

Объяснение:

1. Какие задачи выполняют уровни OSI в процессе передачи данных по сети:

a) уровни выполняют одинаковые задачи, постоянно повторяя передающие сигналы по сети;

b) каждый уровень выполняет свою определенную задачу;

c) первых три уровня выполняют одинаковые задачи, последующие выполняют определенные задачи.

2. Верно ли утверждение: «Каждый уровень модели выполняет свою функции. Чем выше уровень, тем более сложную задачу он решает»:

a) верно;

b) не верно.

3. Какой уровень управляет передачей данных по сети и обеспечивает подтверждение передачи:

a) транспортный;

b) канальный;

c) сеансовый.

4. Какой уровень поддерживает взаимодействие между удаленными процессами:

А) транспортный;

b) канальный;

c) сеансовый.

5. Какой уровень управляет потоками данных, преобразует логические сетевые адреса и имена в соответствующие им физические:

a) сетевой;

b) представительский;

c) транспортный.

Вроде так)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота