В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Mariecharlaii
Mariecharlaii
24.03.2020 06:51 •  Информатика

Массив из 60 элементов (количество выпускников школы) хранит результаты экзамена, полученные выпускниками на централизованном тестировании( от 0 до 100). Составьте программу, которая вычисляет, сколько процентов выпускников успешно сдали экзамен( получили более ). Решить в Pascal ABC (не АВС.Net)

Показать ответ
Ответ:
1234566788djxdh
1234566788djxdh
23.01.2022 00:43

Программа:

Pascal:

var

 arr: array[1..60] of integer;

 i, n: integer;

begin

 for i := 1 to 60 do begin

   arr[i] := random(0,100);

   if arr[i] > 25 then inc(n);

 end;

 writeln('Оценки: ', arr);

 writeln('Успешно сдали экзамен ', n, '% учеников.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота