В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
grishinaanfisa
grishinaanfisa
21.05.2022 06:50 •  Информатика

массив содержит значение роста 10 учеников в сантиметрах (случайные числа от 155 до 190). Составьте программу перевода этих значений в метры.Тип элементов исходного массива должен быть вещественным.​

Показать ответ
Ответ:
КУКУ2007
КУКУ2007
24.12.2020 17:26

var a:array [1..20] of real;

n,i,k:integer;

begin

write('Введите кол-во учеников ');

readln(n);

write('Рост учеников в сантиметрах: ');

for i:=1 to n do

 begin

a[i]:=random(155, 190);

write(a[i],' ');

end;

writeln('');

write('Рост учеников в метрах: ');

for i:=1 to n do

 begin

 a[i]:=a[i]/100;

 write(a[i],' ');

 end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота