В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
FOMALEKSANDRA99
FOMALEKSANDRA99
18.01.2023 19:05 •  Информатика

⦁ Массив состоит из случайных чисел. Определите количество четных и нечетных чисел. Напишите программы цикла для подсчета количества четных чисел и нечетных чисел. только на Pythone без операторов Even и odd то есть по школной прогармме школной программе

Показать ответ
Ответ:
Лuзуня
Лuзуня
12.03.2021 17:00

import random

a = []

for i in range(10):

  a.append(int(random.random() * 100))

print(a)

even = 0

odd = 0

for i in a:

  if i%2 == 0:

      even += 1

  else:

      odd += 1

Объяснение:

это паскаль

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота