Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Gazizianov2018
23.08.2021 03:13 •
Информатика
Метеостанция. написать программу для расчета среднесуточной температуры, если температура утренняя, дневная и ночная вводится оператором ввода.
Показать ответ
Ответ:
kryganavika2006
03.10.2020 06:38
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2
0,0
(0 оценок)
Популярные вопросы: Информатика
ArinaM25
20.03.2022 21:55
Ряд чисел фибоначчи задается следующим образом: первые два числа равны 1 ( f 1 = f 2 = 1 ), а каждое следующее равно сумму двух предыдущих: f i = f i-1 + f i-2. напишите программу,...
чебурек2283
06.02.2021 13:14
Напишіть програму, яка просить користувача ввести вік людини (ціле число). Програма повинна вивести повідомлення про те, чи є особа немовлям, дитиною, підлітком або дорослим за такими...
RownBitter
26.10.2022 05:37
В группе 25 студентов. Дан возраст каждого студента. Определить, сколько в группе студентов моложе 21 года. Написать программу на VBA Excel...
slojnaa
11.02.2020 09:14
При выплавке стали из чугуна, выжигается углерод. содержание углерода в чугуне 4%. сколько тонн углерода нужно выжечь из 245т чугуна, чтобы получилась сталь с содержанием углерода...
мопс73
11.02.2020 09:14
2пешехода вышли одновременно навстречу друг другу из пунктов а и в когда половину пути 2 оставалось еще 1,5ч а когда половину пути 1 осталось еще 45 минут.на сколько раньше закончил...
123fafafartgd
11.02.2020 09:14
Нужно! work in pairs. use -ing adjectives to describe these things and experiences in your life. 1. a horror film. 2. your english book. 3. a shopping trip. 4. the result of your last...
Хелп11111111111
11.02.2020 09:14
Компании принадлежат 65% акции,остальные акции принадлежат частным лицам. общая прибыль от производства после уплаты налогов за год составляет 19 млн рублей. какая сумма из этой прибыли...
raxmatullin174
11.02.2020 09:14
Влесу у пня суетня,беготня,народ рабочий весь день хлопочет.вопрос: найти и подчеркнуть слово, в котором звуков больше,чем букв...
fedyuningleb20
11.02.2020 09:14
Светлана купила на 16 руб. 4 одинаковые тетради. сколько таких тетрадей можно купить на 28 руб? ! с краткой записью и решением зарание !...
Mihailevscaeanica
11.02.2020 09:14
1)гаметами называют? a)соматические клетки b)промежуточные клетки c)мужские и женские половые клетки d)только мужские половые клетки e)только женские половые клетки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2