Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
АлисаЮрьева
08.02.2022 20:49 •
Информатика
Мне нужна программа паскаль с циклом : ежедневно температура воздуха июля повышалась на пол градуса. какая температура была 20 июля, если 1 июля - 23 °?
Показать ответ
Ответ:
agent687p0bqk2
03.10.2020 04:06
Uses crt;
var i:integer;
t:real;
begin
t:=23;
for i:=1 to 20 do
t:=t+0.5;
writeln(t) ;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВоительЧерноснежка
13.07.2020 23:27
Определите значения переменной s после выполнения следующего фрагмент программы: s: =24; m: =3456; while s 10 do begin m: =m mod 10; s: =s-m; end; s: =s+m;...
Hohlond
03.07.2022 00:38
Составьте программу выделения цифр из трехзначного числа. в паскале....
Шишиuvuvgyuhuh
06.05.2023 05:01
Вклассе 20 учеников писали диктант по языку. напишите программу, подсчитывающую количество двоек, троек, четвёрок и пятёрок, полученных за диктант. надо написать программу...
ДинараДей
23.07.2020 13:51
Запиши верные равенства. 1) 8000г уменьшили на 1 г 2)8000г уменьшили на 1кг 3)8000г увеличили на 1 ц 4)8000г увеличили на 1 т...
тупой1712
23.07.2020 13:51
Надо составить вопросы по ответам! 1) yes, i was. i was very tired. 2) no, they were not. 3) yes, they were. 4) no, she wasn t. she was in the garden...
NekitGafar
23.07.2020 13:51
Из данных уравнений составь пары так,чтобы уравнения в паре имели один и тот же корень . х+25698=356+25698 х-356=217 х-217=356 х-217=356-217 х-25698=356 х-356=25698...
ako91545
23.07.2020 13:51
Придумайте эпиграфы на тему: тайна блудово болота....
morozmoroz12
23.07.2020 13:51
Расчитайте объем водорода полученного при взаимодействии 18,4 г цинка содержащего 12% примессей с избытком раствора соляной кислоты...
irunadp0a62f
23.07.2020 13:51
Опираясь на содержание текста и обществоведческие знания, подтвердите двумя аргументами (объяснениями) мнение автора о том, что мораль проявляется в отдельных личностях....
1234567812445672676
23.07.2020 13:51
220: 10: 2+810: 90+250-25-(100.4: 400).0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
t:real;
begin
t:=23;
for i:=1 to 20 do
t:=t+0.5;
writeln(t) ;
end.