Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
domiks
19.01.2020 13:29 •
Информатика
Мне нужна программы для таблицы умножения на n. кажется есть три вида или что-то вроде этого.
Показать ответ
Ответ:
4977
28.07.2020 01:20
var n:integer;
begin;
writeln('Введите n');
read(n);
writeln('0','*',n,'=',0*n);
writeln('1','*',n,'=',1*n);
writeln('2','*',n,'=',2*n);
writeln('3','*',n,'=',3*n);
writeln('4','*',n,'=',4*n);
writeln('5','*',n,'=',5*n);
writeln('6','*',n,'=',6*n);
writeln('7','*',n,'=',7*n);
writeln('8','*',n,'=',8*n);
writeln('9','*',n,'=',9*n);
writeln('10','*',n,'=',10*n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
нур92
19.09.2022 16:47
d) главной записью; е) составным ключом. 6. Какие данные могут быть первичным ключом базы данных со- трудников фирмы: а) номер дома; b) цвет волос; c) рост, вес; d) цвет глаз; е)...
sukalovan0
13.04.2022 02:12
1. Оформите титульную страницу документа на альбомном листе, укажите название лабораторной работы, фамилию.2. Скопируйте текст «Многоуровневый список» (приложение 3).3. Определите...
Monimix
14.01.2020 08:42
Для чого використовиваеться эксперемент? ...
alobatsevi4
13.09.2021 18:58
Заранее : ) текст содержит 3 стр. по 50 строк, по 20 символов. алфавит= 128 символам. найти объем сообщение?...
КираГум
13.09.2021 18:58
Дано число. определить, оканчивается ли данное число на цифру 7....
vikioria
01.05.2022 04:49
Turbo pascal в 1 день спортсмен пробежал 10 км.каждый следующий день спортсмен увеличивал норму пробежки на 500м (0,5км).через сколько дней он будет пробегать 30 км? 100 км?...
katarakta
26.03.2021 05:26
Известно, что X = 250_4 + 45_5 + 15_2. Чему равно число X в десятичной системе счисления? Чему равно х в десятичной системе счисления, если х = 11010_3 + 11_8 + 11_4 + 555_8? Вычислите...
валерия852
16.04.2020 14:41
Какие существуют правила для всех авторов рефератов?...
romakir228
22.03.2021 03:51
6. (А. Кабанов) Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе...
sargsyana524
24.10.2020 10:11
Выберите из вариантов всё что относится к характеристике жестких магнитных дисков: 1Носитель состоящий из очень тонкой магнитной ленты2На компьютерах являются основными устройствами...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
writeln('Введите n');
read(n);
writeln('0','*',n,'=',0*n);
writeln('1','*',n,'=',1*n);
writeln('2','*',n,'=',2*n);
writeln('3','*',n,'=',3*n);
writeln('4','*',n,'=',4*n);
writeln('5','*',n,'=',5*n);
writeln('6','*',n,'=',6*n);
writeln('7','*',n,'=',7*n);
writeln('8','*',n,'=',8*n);
writeln('9','*',n,'=',9*n);
writeln('10','*',n,'=',10*n);
end.