В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
bgdadanilenko20
bgdadanilenko20
23.04.2023 02:19 •  Информатика

МНЕ С ИНФОРМАТИКОЙ. МЫ РАБОТАЕМ В PYTHON. Нужно с циклом "for" составить программу сумирующая числа 2+5+8+11+14+17+20+23+26+29+32.​

Показать ответ
Ответ:
фелицист
фелицист
03.04.2021 06:43

result = 0

for i in range(2, 33, 3):

   result += i

print(result)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота