Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
KatyshaMarina
22.04.2023 11:02 •
Информатика
Можете составить программу в паскале для нахождения суммы, разности, частного и произведения 2 чисел.
Показать ответ
Ответ:
Subota
02.10.2020 09:43
Var a,b,h:integer;
begin
writeln('Введите a и b');
read(a,b);
writeln('Сумма чисел равна ',a+b);
writeln('Разность чисел равна ',a-b);
writeln('Частное между числами равно ',a/b);
writeln('Произведение чисел равно ',a*b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lediyulia04
26.11.2021 18:44
Што такое компютрная сеть...
Natalye71
05.04.2023 05:04
Для кодирования одного пикселя используется 4 байта фотографию размером 1024*2048 пикселей сохранили в виде несжатого файла определите размер получившегося файла в мегабайтах...
avicena1111
06.09.2020 09:57
Массив a объявлен и инициализирован следующим образом: int a[10] = {1, 4, 1, 7, 90, 8, 12, 37, 77, 2}; Чему равно значение элемента массива a[6]?...
Юрашевич101
06.09.2020 09:57
Задачи на языке программирования С++ (repl.it). Задача 1. Задан массив действительных чисел размерности 10х10. Найти суммы элементов каждой строки, произведения элементов...
kuchatrupov47
15.06.2020 23:52
Методом сухой прогонки определите значение переменной c в конце исполнения алгоритма. n = 5; a = 0; b = 1; i = 3; c = a + b; a = b; b = c; i = i + 1; если i = n перейти...
Nasty2Tyan3
16.12.2022 22:18
1)Укажите диапазон из 12 ячеек: D1:E12 B2E3 A1:D3 B2:D12 2)Электронные таблицы не предназначены для… оформления отчетов выполнения математических расчетов рисования графиков...
Wulfmax
01.09.2020 15:57
Напишите процедуру которая принимает параметр - натуральное число N и выводит первые N чисел Фибоначчи (питон)...
cvvb
17.11.2022 23:42
Царівна жаба з їдає щодня на 20% більше комарів ніж у попередній день і ще М комарів. Визначити через скільки днів з їдених комарів перевищить N якщо в перший день було...
Dashyliavvv
06.02.2021 07:30
Максат для реферата по биологии нарисовала изображение цветов изображения хранятся в оперативной памяти изображение одного цветка 10 КБ памяти размер каждой ячейки ОЗУ...
kristos24052006
27.02.2021 16:02
Нужно сделать таблицу по истории |Вопросы для сравнения.|Германия|италия| Вопросы:1) Причины объединения. 2) Участники 3) Лозунги 4) Итоги государственных устройств...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите a и b');
read(a,b);
writeln('Сумма чисел равна ',a+b);
writeln('Разность чисел равна ',a-b);
writeln('Частное между числами равно ',a/b);
writeln('Произведение чисел равно ',a*b);
end.