В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
adelinkalinka15
adelinkalinka15
01.12.2020 03:23 •  Информатика

можете в паскале написать программу и сфоткать Паскаль можно на телефон скачать или на компе


можете в паскале написать программу и сфоткать Паскаль можно на телефон скачать или на компе

Показать ответ
Ответ:
ermolaeva1207Arina
ermolaeva1207Arina
07.12.2020 09:46

Объяснение:

var

x, y, k: real;

begin

write('Введите 3 числа = ');

readln(x, y, k);

writeln('Сумма = ', x + y + k);

writeln('Произведение = ', x * y * k);

writeln('Ср. арифметическое = ', (x + y + k) / 3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота