В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mumin2013
mumin2013
11.03.2021 09:24 •  Информатика

На 20 . решите ,используя разветвляющийся алгоритм: составьте программу начисления зарплаты согласно следующему правилу: если стаж работы сотрудника менее или равен 5 ; то зарплата 130 у.е., при стаже работы более 5 лет - 180 у.е.

Показать ответ
Ответ:
guzaliyakildi
guzaliyakildi
09.10.2020 04:42

Program asdas;

Uses crt;

var a,b:integer;

begin

writeln ('Введите стаж');

readln (a);

if a<=5

then b:=130

else if a>0

        then b:=180;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота