Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Lolkekcheburek228322
26.01.2023 15:54 •
Информатика
На pascal. по информатике: дана последовательность из 16 чисел(числа вводятся с клавиатуры). подсчитать количество чисел оканчивающихся на шесть.
Показать ответ
Ответ:
diana03veremi
03.10.2020 10:20
Var n, i, count: integer;
begin
count := 0;
for i := 1 to 16 do begin
read(n);
if n mod 10 = 6 then count := count + 1;
end;
writeln(count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
martsenyuk30
02.12.2021 05:01
Какое изображение требует большой объём памяти для хранения ? - трехмерное изображение - растровое изображение - векторное изображение (расставить по возрастанию)...
польска
30.12.2021 00:56
Очень выберите программу которая вычисляет длину гипотенузы:...
TheOll
13.10.2021 14:19
КУМИР, ДАБ Задание-»: Ввести целое число и определить, верно ли, что в его записи есть две одинаковые цифры, стоящие рядом. Пример: Введите целое число: Введите...
zzzaharr
07.05.2021 06:02
1.Укажите верное высказывание. А) устройство вывода предназначено для программного управления работой ЭВМ Б) устройство вывода предназначено для обучения, игры,...
dzamshutor
22.02.2020 00:26
Какие возможности даёт панель инструментов WordArt...
vitalinaartikov
08.04.2023 23:21
Дан двумерный массив d(м, х), элементы которого целые числа и случайно в интервале [a, b]. вывести массив на экран. найти минимум из элементов выше побочной диагонали....
ponhik4
08.04.2023 23:21
Склавиатуры вводится строка str,а также символ для подсчета определить количество этих символов во введенной строке...
dimapm04
28.12.2022 05:15
При изучении каких предметов вы работали диаграммами...
Mrskiss
28.12.2022 05:15
Составить программу, которая находит сумму квадратов чисел от 1 до 10...
BarTGamE777
01.09.2022 18:35
Синформатикой, ! массив из n натуральных чисел заполняется случайным образом. найдите среднее арифметическое элементов массива. замените каждый 3 элемент массива...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
count := 0;
for i := 1 to 16 do begin
read(n);
if n mod 10 = 6 then count := count + 1;
end;
writeln(count);
end.