В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kriss200900
kriss200900
21.11.2022 03:00 •  Информатика

На pascalabc. опишите как можно подробнее ход решения. №1. дан одномерный целочисленный массив. определить количество чисел, кратных 5. №2. дан одномерный вещественный массив. найти сумму положительных элементов, произведение элементов, индексы которых четны. №3. составьте программу заполнения массива, не используя клавиатуру, числами: 2, 4, 6, 8, 10, 12, 14, 16, 18, 20. заранее .

Показать ответ
Ответ:
lika1vulvach
lika1vulvach
21.06.2020 11:44
1) Program z1;
var a: array [1..1000] of integer;
n, c, i: integer;
begin
readln(n);
c := 0;
for i := 1 to n do readln(a[i]);
for i := 1 to n do  if (a[i] mod 5 = 0) then inc(c);
writeln(c);
readln;
end.

3) var a: array [1..10] of integer; 
   i: byte;
begin
for i:=1 to 10 do 
a [ i ] :=2*i;
begin
for i:=1 to 10 do   
write(a[i]:4); 
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота