Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
annasoloveva02
04.12.2020 16:32 •
Информатика
На паскале. найти количество чисел которые делятся на 4 в указанном промежутке использовать цикл for
Показать ответ
Ответ:
Dabbnathion
06.10.2020 13:09
Var x1, x2, i, n : integer;begin
n:= 0;
readln(x1, x2);for i:= x1 to x2 do
if i mod 4 = 0 then n:= n + 1;writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
максим1691
07.02.2021 05:16
Изменить текст программы примера №2 так, чтобы программа обменивала максимальный элемент матрицы и первый элемент первой строки. текст программы и пример её работо поместить...
mandarinkamare007
03.02.2021 05:57
Дано: восьмизначное число n найти и вывести 4-ую,5-ую,6-ую цифры этого числа...
Settiko
25.04.2022 19:59
9) Глобальные компьютерные сети как средство коммуникации появились 1. когда совершилась научно-техническая революция 2. когда появились компьютеры 3. когда созрела общественная...
Boba35
17.09.2021 12:20
10) a) 110002 · (12018 – 27C16) = X8...
lyisa
22.04.2023 12:02
Значение выражения 9^2019 +3^2019 -3^19 +2019 записали в системе счисления с основанием . Сколько цифр содержится в этой записи?...
mikimaus4
13.06.2021 20:01
Преобрпзуйте алгоритм в программу на языке паскаль...
Kir2905
02.08.2021 19:18
Дан рекурсивный алгоритм: procedure f(n: integer); begin writeln(n); if n 5 then begin writeln(n); f(n+3); f(n*2) end end; найдите сумму чисел, которые будут выведены при вызове...
pyataevadasha
17.02.2023 00:17
Какие диаграммы используют в качестве спецификации программного обеспечения при объектном подходе?...
Olesqqqa
15.01.2023 12:36
ответы на сор по информатике5класс4четверть ответить...
лоро12
07.05.2022 06:35
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 36×36 пикселя, если известно, что в изображении используется палитра...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n:= 0;
readln(x1, x2);for i:= x1 to x2 do
if i mod 4 = 0 then n:= n + 1;writeln(n);
end.