В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

На Питоне! Мы научились находить определенные элементы в таблице, но работа с информацией состоит не только в этом. Важно уметь ее изменять.

Напишите программу, которая изменит все отрицательные элементы в таблице table на символ “x”:


На Питоне! Мы научились находить определенные элементы в таблице, но работа с информацией состоит не

Показать ответ
Ответ:
301436168
301436168
30.07.2021 11:53

import random

table=[[random.randint(-10,10) for i in range(3)] for x in range(3)]

print(table)

for i in range(len(table)):

    for x in range(len(table[i])):

         if table[i][x]<0:

              table[i][x] = "X"

print(table)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота