В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
justdoit5
justdoit5
28.04.2021 09:09 •  Информатика

На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их сумму и выводить ее на экран.

Чтобы можно было проверить правильность подсчетов программы не забудьте выводить сгенерированные случайные числа в консоль.

В выполнении этой задачи вам очень цикл for.

Показать ответ
Ответ:
nikabelousova11
nikabelousova11
13.06.2021 21:08

import random

sum = 0

for i in range(5):

   n = random.randint(0,100)

   print(n)

   sum += n

print("sum:", sum)

Объяснение:


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Ответ:
toby000
toby000
13.06.2021 21:08

from random import randint

arr = []

for i in range(5):

   arr.append(randint(1, 100))

   print(arr[i])

print("sum =", sum(arr))


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота