В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kennis1269
kennis1269
07.01.2022 16:41 •  Информатика

На Питоне! Напишите программу, которая посчитает сумму чисел от 0 до 100 (включительно!) с цикла for.

Представьте, насколько долго пришлось бы считать это все на калькуляторе

Не забудь о том, как меняется переменная i в цикле!

Показать ответ
Ответ:
парасат3
парасат3
15.05.2021 23:00

S=0

for i in range(101):

   S = S + i

print(S)

Объяснение:

●《☆Я смог !?☆》●

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота