В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
annagubina78mailru
annagubina78mailru
21.06.2020 21:26 •  Информатика

(на питоне)
Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знаками после запятой.


(на питоне)Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знакам

Показать ответ
Ответ:
alexandra152
alexandra152
01.02.2022 23:40

from math import sqrt

def f(x, y, z):

  return round( (x + y + sqrt((x-y)**2 + 4*z**2)) / 2, 2)

print(f(1, 2, 3))

0,0(0 оценок)
Ответ:
Саша23458
Саша23458
01.02.2022 23:40

from math import *

x = int(input())

y = int(input())

z = int(input())

result = (x + y + sqrt((x-y)**2 + 4*z**2))/2

result = round(result, 2)

print(result)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота