В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
нпрр
нпрр
01.02.2021 22:06 •  Информатика

На Python
ASCII-код символа
Считайте со стандартного ввода символ и выведите его код.

Входные данные

Программа получает на вход один символ с кодом от 33 до 126.

Выходные данные

Нужно вывести одно число — код считанного символа

Примеры
Ввод
Вывод
A
65

Показать ответ
Ответ:
mkudrya
mkudrya
28.11.2022 01:53

Компьютеры, телефоны, мониторы. Без этой техники уже трудно представить жизнь. Исследования учёных влияния компьютерных излучений на здоровье привели в волнение офтальмологов, косметологов, дерматологов и ортопедов. Доктора подтверждают снижение остроты зрения, увеличение веса, ускорение старения кожи лица

Исследования учёных

Западными учёными несколько лет проводились наблюдения изменения кожи лица у двух групп женщин. Одна группа работала за компьютером весь день, другая – время от времени. Отмечено, что у первой группы признаки старения и дряхлости лица появились раньше.

Кожа потеряла эластичность, щёки обвисли, лицо потеряло контур, заметных морщин стало больше, некоторые дамы обзавелись вторым подбородком.

Причина неприятностей – в электростатическом поле, которое создаётся вокруг экрана и сушит воздух. Ещё одна причина – микрочастицы, оседающие и загрязняющие лицо. Глаза краснеют, появляется раздражение и воспаление.

Последствия:

· иссушение кожных покровов;

· расширение и забитость пор;

· излишняя жирность кожи;

· глаза окружены морщинистой сеточкой;

· сухие веки;

· расширенные сосуды на щеках;

· появление второго подбородка;

· мимические морщины.

Исследователями предлагаются профилактические меры, предотвращающие влияние вредных излучений

0,0(0 оценок)
Ответ:
antoshaskoroboanton
antoshaskoroboanton
27.10.2022 04:40

C++

#include <iostream>#include <vector>int main () {    int a, b, c;    std::cin >> a >> b >> c;    std::vector list {a, b, c};    bool is_it_correct =            std::find_if(list.begin(), list.end(), [](auto el){ return el > 0; }) != list.end() &&            std::find_if(list.begin(), list.end(), [](auto el){ return el < 0; }) != list.end();    if (is_it_correct)        std::cout << "YES" << std::endl;    else        std::cout << "NO" << std::endl;}
C++, python Задано три цілих числа a, b, c. У відповідь потрібно вивести YES, якщо серед них є хоча
C++, python Задано три цілих числа a, b, c. У відповідь потрібно вивести YES, якщо серед них є хоча
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота