В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mokaloka86
mokaloka86
28.05.2022 21:44 •  Информатика

На PYTHON Напишите программу, которая рисует звездное небо из N звезд,
располагающихся случайным образом, имеющих разный размер
(от 20 до 50 пикселей) и закрашенных разными цветами (не
менее 5 цветов)

Показать ответ
Ответ:
kicked102
kicked102
17.04.2023 09:44
Интернет – одно из самых удивительных изобретений 20-го века. Он дает безграничные возможности в отношении различных коммуникаций, получения и хранения нужной информации, направлении мультимедиа. Отношение к нему различных слоев населения неоднозначно, содержит даже диаметрально противоположные позиции, но огромное значение его в жизни современного человека не будет оспариваться никем.

Эта слайдовая презентация является результатом ученического исследования на тему влияния интернета на жизнь человека и на все общество в целом. На ее слайдах рассматриваются вопросы:

- Что же такое интернет,

- Использование интернета в жизни людей,

- Как интернет влияет на людей,

- Интернет для ребенка,

- Можем ли мы прожить без интернета,

- Интернет в отдельном школьном классе,

- Личное отношение автора к интернету.
0,0(0 оценок)
Ответ:
кристина0052368
кристина0052368
29.11.2022 08:53
#include <iostream>#include <ctime>//Бібліотека для рандомуusing namespace std;int main(){ int array[10];//Масив int Max_Num=0,Min_Num=0;// Мінімальне і Максимальне числа bool Positive_or_negative=0;//Число додатнє чи відємне srand(time(NULL));//Рандом.Кожний раз інший. for(int i=0;i<10;++i) { Positive_or_negative=rand()%2; if(Positive_or_negative==false)//якщо Positive_or_negative==0 { array[i]=-(rand()%10);//Рандом від -10...0 } else { array[i]=rand()%10;//Рандом від 0...10 } if(array[i]>Max_Num)//Пошук макс. числа { Max_Num=array[i]; } if(array[i]<Min_Num)//Пошук Мін. числа { Min_Num=array[i]; } cout<<array[i]<<" "; } cout<<endl<<"Max. number is:"<<Max_Num<<endl;//Вивід максимально числа cout<<"Min. number is:"<<Min_Num<<endl;//Вивід мінімально числа system("pause>>void");//закінчення программи.}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота