В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Mary240106
Mary240106
12.04.2022 17:26 •  Информатика

На python!! Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл for

Подсказка: сумму можно сохранять в переменную

в этом задании мы должны считать все i

Показать ответ
Ответ:
maksimstelmach
maksimstelmach
13.10.2020 11:47

sum = 0

for i in range(1, 16):

   sum += i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота