В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
99Dia
99Dia
23.04.2020 03:27 •  Информатика

. На соревна-х КВН ком-да получает 5 оценок от разных судей. Написать программу для вычисления среднего команды

Показать ответ
Ответ:
caesar2
caesar2
15.08.2021 16:19

summ=0

for i in range(5):

   summ+=int(input(str(i+1) + " судья: "))

print("Средний :",summ/5)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота