Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kokoriki
27.04.2022 13:03 •
Информатика
На ! составить программу вычисления значения функции y=(√3+√√3+√√√√√√√3)/n
Показать ответ
Ответ:
SHEVENIST
23.05.2020 15:13
1 2 3 4 5 6 7 8 9 10 11 12 13 Uses CRT; Var s:real; i,n:integer; begin readln(n); s:=0; for i:=1 to n do s:=s+(exp(ln(3)/exp(ln(2)*i))); writeln(s/n); readkey end.
0,0
(0 оценок)
Популярные вопросы: Информатика
geralump
23.09.2021 06:51
ПАЗЯЗЯ ДОБРЫЕ ЛЮДИ ПРЗЯЗЯХЯХЯЗ...
elinaaldamowa
24.02.2022 23:33
Сложите числа в 16-ричной системе счисления 16^{21} + 4^{36} - 8^{8} - 2^{64} + 32...
dinara240787
30.03.2023 15:26
Определите значение переменной S после выполнения операторов (с решением) https://sun9-56.userapi.com/c857220/v857220730/182aaf/rRJL15BbcAk.jpg...
GLEBfy
30.03.2023 15:26
Створити презентацiю на тему «Мій домашній вихованець» (5-7 слайдов)...
sveta7811
28.04.2023 23:45
с информатикой Дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые значения от 10 до 1000 включительно. Напишите программу, которая находит количество...
zdiana1
27.02.2022 08:50
Дан фрагмент таблицы в режиме отображения значений. в первой строке находятся числа, во второй строке – формулы а в 1 1 2 2 6 1 известно, что если в ячейку в1 занесли 1, то в...
lolkek213
01.05.2023 01:04
Примеры получения, передачи и использования информации живыми организмами...
Andrey26022002
01.05.2023 01:04
Для хранения ткста на диске требуется 10500байт.сколько тсраницы займет этот текст при печати, если на странице размещяется 30 строк по 70 символов в строке? а)7 б)4 в)2 г)5 д)10...
Mamishbdjsnb
19.07.2021 14:53
Вася сказал есть 4шара красного и синего цвета из них хотя бы 2 красные известно что это высказывание истинное сделай все возможные иллюстрации к этому высказыванию...
lena1700
19.07.2021 14:53
Сколько кбайт информации содержит сообщение объемом 2 в 24 степени бит?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота