В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
вор9
вор9
10.05.2020 15:06 •  Информатика

На языке паскаль написать программу дано два массива a и b по 5 элементов. создать новый массив из 10 элементов, содержащий элементы массивов a и b по такой схеме: a[1], b[1], a[2], a[5], b[5].

Показать ответ
Ответ:
Чарос0302
Чарос0302
12.06.2020 19:55

program raf105;

var  

 a,b:array[1..5] of integer;

 c:array[1..10] of integer;

 i:integer;

begin

writeln('Заполните первый массив:');

for i:=1 to 5 do

 readln(a[i]);

writeln('Заполните второй массив:');

for i:=1 to 5 do

 readln(b[i]);

i:=0;

write('Третий массив: ');

while i < 10 do

begin

 i:= i+2;

 c[i-1]:= a[i div 2];

 c[i]:= b[i div 2];

 write(c[i-1],' ',c[i],' ');

end;

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота