В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
KatonAnton
KatonAnton
01.02.2020 04:00 •  Информатика

На языке паскаль написать программу выводящую массив натуральных чисел с 1 до 15. , люди добрые. до завтра время дано!

Показать ответ
Ответ:
Sanek12221
Sanek12221
19.08.2019 23:50
1) var k: integer; begin for k: =1 to 5 do write(i*2: 4); readln end. 2) begin writeln((10+15)*(15-10+1)/2); readln end. или begin writeln(75); readln end. 3) var a,n: integer; begin readln(n,a); if n mod a = 0 then writeln('делится нацело') else writeln('не делится нацело'); readln end. 4) var n: integer; begin readln(n); writeln(trunc((sqrt(4*(n+1)+1)-1)/2+0.9999)); readln end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота