Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ром569
19.07.2020 02:33 •
Информатика
На языке паскаль, при запуске следующей программы, появилось сообщение об ошибке. найдите причину этой ошибки. var a: byte; b: char; begin a: =5*2; b: ='a'; if a< =15 then a: =a/2 else b: ='a'; write(a); end.
Показать ответ
Ответ:
котик009
24.07.2020 19:54
Нет Readln, программа может вообще не пойти или же ты не сможешь из нее выйти
0,0
(0 оценок)
Популярные вопросы: Информатика
pro63
13.02.2022 20:01
Если я отучучсь на информационные системы, я буду считаться it програмистом? ...
Misis11
31.01.2020 11:27
напишите побольше и подробнее про приложения специального 100 ! ...
papa42
24.01.2021 10:16
48) между населёнными пунктами a, b, c, d, e, f, z построены дороги с односторонним движением. в таблице указана протяжённость каждой дороги. отсутствие числа в таблице...
darianeklydova1
08.06.2022 18:35
Одномерные массивы целых чисел ...
Topceev21
25.04.2021 08:57
Сегодня на уроке класс тимура проходил различные алгоритмы кодирования данных. однако, уже придуманные алгоритмы кодирования его не заинтересовали, и он решил придумать...
svetlana2017711
30.08.2022 10:25
Ученик составляет 5-буквенные слова, в которых встречаются только буквы А, Б, В, Г, причём буква А появляется ровно 1 раз. Каждая из других допустимых букв может встречаться...
7gklass2017
01.05.2022 19:22
Категории функций для решения задач Все четырёхбуквенные слова, составленные из букв А, Л, Г, О, Р, И, Т, М записаны в алфавитном порядке и пронумерованы, начиная с 1....
Darwin111
19.08.2021 12:16
Как называются специальные программы,выполняющие алгоритм?...
ЕленаЧернова
07.03.2022 17:58
Как человек использует разветвляющиеся алгоритмы в жизни? Приведите примеры....
anastia15
29.09.2022 02:16
Категории функций для решения задач Все четырёхбуквенные слова, составленные из букв А, Л, Г, О, Р, И, Т, М записаны в алфавитном порядке и пронумерованы, начиная с 1....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота