Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Вкуснаяводичка
24.11.2021 00:36 •
Информатика
На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.программа должна выводить на экран результат в виде: наименьшее из данных трех чисел=значение.
Показать ответ
Ответ:
MorFeyrka
22.06.2020 01:52
Var a, b, c: real;
begin
readln(a, b, c);
if (b < a) then a := b;
if (c < a) then a := c;
writeln('Наименьшее из данных трех чисел = ', a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
navaxa
26.04.2020 19:09
Задача 2 Установити рівень навчальних досягнень учня (початковий, середній, достатній, високий) відповідно до заданої оцінки (від 1 до 12). Початковий 1-3, середній 4-6,...
Masha72011
27.08.2022 05:00
с питоном 1. написать программу, которая вычисляет число x^6 с трех операций умножения на питоне 2. написать программу, которая будет вводить двухзначное число и находить...
casio007001
06.01.2023 16:55
Программирование составных условий при использовании какого логического оператора достаточно, чтобы хотя бы один из операндов был истинным, чтобы получить результат True...
semenem15
20.11.2021 17:37
Какой объем видеопамяти необходим для хранения четырех страниц изображения, если битовая глубина равна 24, а разрешающая дисплея - 800 х 600 пикселей , напишите с дано...
Машаrobotg
25.08.2022 05:03
Составить постановку, порядок решения и реализовать в EXCELе вычисление, построение графика и выделение в таблице цветом корней и положительных значений функции b= Sin(4.9+ln2a)...
настюшаютуб2006
28.11.2021 21:05
решить любую задачу на языке си/си++ нужен код с фоткой получившегося рисунка ( за ответ)...
Dimasdis
26.04.2023 14:01
Пользователь вводит строку (возможно, с пробелами). Удалите все пробелы из строки. Отобразите полученную строку. C++Результат должен быть: Input: “ H ello world ! “Output:...
Zagadochnaya
16.09.2021 05:18
Такая проблема, скачал игру Hearts of Iron 4, хочу нанять генерала и дать ему войска, всё это сделать получается. Когда пытаюсь выдать приказ-полоса обороны, там написано...
aishaefendieva
12.06.2022 01:44
Найдите ошибки паскальprocedure fn(s: string); var i: integer; beginreadln(s); for i to length(s) dobeginif copy(s,i,5)= минус ; thendelite(s,i,5); insert( плюс ,s,i); end;...
alekskholod01
18.02.2020 22:15
Склавиатуры вводится расстоянии в сантиметрах (не менее трёхзначного числа) выразить это расстояние в метрах и сантиметрах, вывести результат выполнения на экран...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a, b, c);
if (b < a) then a := b;
if (c < a) then a := c;
writeln('Наименьшее из данных трех чисел = ', a);
end.