Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
skalli05
09.04.2023 19:37 •
Информатика
На языке паскаль: ввести переменные a, b, c (целые числа), если a> b, то c=a-b, если a вывести c
Показать ответ
Ответ:
lex9090
25.05.2020 13:47
var
A, B, C: integer;
begin
read(A, B, C);
if (A > B) then C := A - B
else write(C);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
малика230
23.06.2020 20:59
Задача 1. Составить проект для задачи:Дано число X. Проверить, если оно положительно, то увеличить его вдвое, иначе уменшить на 3.Ребят,я вас очень Это в скретче нужно сделать...
bon1101
02.08.2020 05:02
Стандартными компонентами текстовых редакторов (TP) являются:...
Леля24579
03.04.2021 05:05
Написать программу на языке программирования c++...
anyaopalsuk
29.05.2022 18:07
Чем прототипирование отличается от компьютерного моделирования?...
merkulovaannet
28.12.2021 15:08
Необходимо ли управлять базами данных??...
Dzdze
02.05.2022 20:24
Линейный алгоритм - алгоритмическая структура, в которой, в зависимости от условия, выполняется одна или другая последовательность действийалгоритмическая структура набора...
xaker228lol
12.10.2022 01:01
1. Приведите примеры свойства результативности алгоритма. 2. Какие алгоритмы называются смешанными? 3. Какие ошибки могут возникнуть в процессе программирования? 4. Чем отличаются...
vfilips
11.07.2022 02:48
Синтаксические ошибки - это это ошибки в записи конструкций языка программирования (чисел, переменных, функций, выражений, операторов, меток, подпрограмм).это испытание, проверка...
AnnaVorob1999
13.05.2022 07:31
Объясните слово свойства (или что такой свойства)...
хочуха04
13.05.2022 07:31
Как решить такую по 7 38653 = х 1000000 (где 38653 и 1000000 - система счисления)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
A, B, C: integer;
begin
read(A, B, C);
if (A > B) then C := A - B
else write(C);
end.