Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vasiletseri
20.02.2023 11:59 •
Информатика
На языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад
Показать ответ
Ответ:
Лена200115
04.10.2020 18:24
Begin
var a,b,c,otvet:integer;
readln(a,b,c);
d=a+b+c;
otvet=d*d;
writeln(otvet);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Max325t
18.06.2021 00:29
Дано натуральное n. Найдите сумму s и произведение р чисел кратных 3 от 1 до n. На языке Python....
megakolbina
08.05.2021 08:25
Письмово: описати властивості і значення властивостей об єкта cскретч...
olgagavrikova31
30.05.2020 03:49
Пайтон нужно удвоить букву А в имени Ансарнужен код когда буду вводить ансарчтобы выходило аансаар...
denpop648p08mew
20.05.2022 06:50
Прямолинейный участок дороги длинной S первый автомобиль преодолевает за время t, а второй затрачивает в два раза больше времени. Скорость первого автомобиля v1,...
vd89084999583
08.03.2022 08:27
Оформите такой HTML-документ и напишите код на jQuery для сворачивания контента...
karalina200215
15.08.2022 21:31
На вход алгоритма подаётся натуральное число n. алгоритм строит по нему новое число r следующим образом. 1) строится двоичная запись числа n. 2) к этой записи дописывается...
semyanivskyilly
29.10.2022 19:06
Запишите значение переменной s, полученное в результате выполнения следующего алгоритма. a: =100 нц для bot 1 до 10 a: =a-5 кн...
dania45451
29.10.2022 19:06
Черно-белое (без градации серого) графическое изображение имеет размеры 26×26 точек. какой объем памяти займет это изображение? нужно...
Denistypitjin
18.01.2023 23:41
Установите соответствие между информации по области возникновения: социальная биологическая элементарная...
Клеу
03.01.2022 13:28
№1 периметр прямоугольника 260 м, длина 90м. найти: а) площадь прямоугольника б) периметр квадрата с такой же площадью. №2 прямоугольный участок площадью 36 м2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c,otvet:integer;
readln(a,b,c);
d=a+b+c;
otvet=d*d;
writeln(otvet);
end.