В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
An0NimKa00
An0NimKa00
22.10.2020 16:52 •  Информатика

. На языке PYTHON напишите программу, заменяющую во введенной строке все буквы «o» на букву «O» или выдаст сообщение, что такой буквы нет

Показать ответ
Ответ:
sergeyblack11
sergeyblack11
14.09.2021 07:54
Damage the computer for children is particularly high due to the fact that children often do not know the steps and sit in front of it for hours without stopping, and as the muscles of the eyes they have not yet built up, there is a serious threat to vision, the order raises the possibility that child to adulthood will be forced to wear glasses. Besides computer promotes very strong fatigue, after spending time at the computer, children can complain of headache, often irritable and moody. If parents notice negative changes in behavior after being on the computer, then the surest way to reduce the harm to the computer, it is limited in time to use. Should take regular breaks, it is desirable that the child was in the street at least once or twice a day between being at the computer.You might also have to organize the workplace:
1. The distance to the monitor at least 40-50 cm, the position of the monitor should be a few inches below the eyes, the child looked at the monitor from the top down and not vice versa.
2. The lighting in the room must be smooth, there should be no sharp light sources close to the monitor.
3. The monitor should be set up correctly, the screen refresh rate is recommended at least 85 Hz.
4. And if your child is severely fascinated sure to regularly check your computer to an ophthalmologist, in the initial phase to identify any problems with vision to later be easier to deal with them and to preserve good vision of the child.
Вред компьютера для детей особенно велик из-за того, что дети часто не знают меры и сидят перед ним часами, не отрываясь, а поскольку мышцы глаз у них еще не окрепли, то возникает серьёзная угроза для зрения, на порядок повышается возможность того, что к совершеннолетию ребенок будет вынужден носить очки. Кроме того компьютер очень сильному переутомлению, после проведенного времени за компьютером дети могут жаловаться на головную боль, часто становятся раздражительными и капризными. Если родители замечают негативные перемены в поведении ребенка после нахождения за компьютером, то самый верный уменьшить вред компьютера, это ограничить по времени его пользование. Следует делать регулярные перерывы, очень желательно, что бы ребенок был на улице хотя бы один-два раза в день между пребыванием за компьютером. Кроме того нужно правильно организовать рабочее место: 
1. Расстояние до монитора не менее 40-50 см, положение монитора должно быть на несколько сантиметров ниже глаз, чтобы ребенок смотрел на монитор сверху вниз а не наоборот. 
2. Освещение в комнате должно быть ровным, не должно быть резких источников света рядом с монитором.
3. Монитор должен быть настроен правильно, частота обновления экрана рекомендуется не менее 85 Гц. 
4. И если Ваш ребенок сильно увлечен компьютером обязательно регулярно проверяйте его у окулиста, чтобы на начальной стадии выявить все проблемы со зрением чтоб в последствии было легче с ними бороться и максимально сохранить хорошее зрение ребенка.
0,0(0 оценок)
Ответ:
Darya0012
Darya0012
09.02.2020 17:57

Объяснение:

using System;

   class Program

   {

       static void Main(string[] args)

       {

           long n, m;

           n = long.Parse(Console.ReadLine());

           m = long.Parse(Console.ReadLine());

           long[,] mas = new long[n,m];

           for(long i = 0; i < n; i++)

           {

               for (long j = 0; j < m; j++)

               {

                   mas[i, j] = long.Parse(Console.ReadLine());

               }

           }

           long s=mas[0,0];

           mas[0, 0] = mas[n - 1, m - 1];

           mas[n - 1, m - 1] = s;

           for (long i = 0; i < n; i++)

           {

               for (long j = 0; j < m; j++)

               {

                   Console.Write(mas[i, j] + " ");

               }

               Console.WriteLine();

           }

           Console.ReadLine();

       }

   }

тут без namespace

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота