В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
gost226
gost226
14.06.2021 11:48 •  Информатика

На языке ! составить программу, которая формирует случайным образом числовую последовательность и определяет количество четных чисел в ней​

Показать ответ
Ответ:
виктория2003141
виктория2003141
26.05.2020 15:26

public class Main {

   public static void main(String[] args) {

       int count = 0;

       int[] arr = new int[(int)(Math.random()*100)];

       for(int i=0;i<arr.length;i++){

           arr[i] = (int)(Math.random()*100);

           if(arr[i]%2==0) count++;

           System.out.print(arr[i]+" ");

       }

       System.out.print("\nЧетных чисел: "+count);

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота