Наберите в текстовом файле с расширением docx программы на Питоне, решающие следующие задачи:
Задача 1. За с клавиатуры длины диагоналей ромба. Написать программу, вычисляющую площадь ромба.
Задача 2. Продаются товары двух видов. За с клавиатуры для каждого вида товаров цену, количество в начале рабочего дня и количество проданного товара. Вывести стоимость всех товаров в начале рабочего дня и стоимость всех непроданных товаров.
Задача 3. Занятия в школе начинаются в 8-10. Урок длится 40 минут, перемены длятся 15 минут. Написать программу, которая получает с клавиатуры номер урока и выводит время его начала
#include <iostream>
#include <math.h>
const double g = 9.08665;
int main() {
unsigned int h;
std::cout << "Enter height of tree :" ;
std::cin>> h;
if (std::cin.fail()) // если предыдущее извлечение оказалось неудачным,
{
std::cin.clear();
std::cin.ignore(32767,'\n');
std::cout << "Please die";
return 2;
}
if(h == 0) {
std::cout<<"You are stupid! Apple is on the earth\n";
return 1;
}
std::cout<<"Program is thinking, but you no!\n";
double t = sqrt(2 * h / g);
std::cout << "Time is " << t << "\n";
std::cout << "Goodbye asshole\n";
return 0;
}
Объяснение:
Надеюсь, тебе не поставят два за это
Замени мои матные выражения в "" и можешь сдавать
Объяснение:Из этого видео вы узнаете об автоматических оглавлениях. Сначала просмотрите документ и добавьте текст заголовка в соответствующем стиле в то место, куда нужно поместить элемент оглавления. Затем вставьте автоматическое оглавление, которое будет обновляться автоматически при каждом изменении.
Создание оглавления
Сначала примените стили заголовков (например, Заголовок 1 и Заголовок 2) к тексту, который требуется включить в оглавление. Выделите текст, откройте вкладку ГЛАВНАЯ и наводите указатель мыши на разные виды заголовков в коллекции Стили. Чтобы увидеть, как будет выглядеть стиль заголовка в документе, задержите на нем указатель. Выберите понравившийся стиль.
Щелкните место, где требуется вставить оглавление — как правило, в начале документа.
На вкладке ССЫЛКИ нажмите кнопку Оглавление, а затем выберите в коллекции стилей пункт Автособираемое оглавление.